What’s Vulnerable › Vulnerabilities
CVE-2026-13314: Stored XSS in pretix-digital
- Severity: low (CVSS 2.0 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-25 · updated 2026-10-25
- Weakness: CWE-80
Description
Malicious HTML content could be injected into the content rendered by the pretix-digital plugin.
Affected products
- pretix-digital: before 1.6.5 — fixed in 1.6.5
How to fix
Upgrade to a fixed version: pretix-digital 1.6.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13314 or the next vulnerability affects your stack