What’s Vulnerable › Vulnerabilities
CVE-2026-13326: Out-of-bounds read and integer underflow vulnerability in QNdefNfcTextRecord impacts Qt NFC module
- Severity: medium (CVSS 6.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-11 · updated 2026-09-18
- Weakness: CWE-125
Description
An out-of-bounds read in Qt NFC's language code length parsing allows a physically proximate attacker to cause a denial of service or limited memory disclosure via a crafted NFC tag.
Affected products
- Qt: from 5.2.0 before 6.8.9; from 6.9.0 before 6.11.2 — fixed in 6.11.2, 6.8.9
How to fix
Upgrade to a fixed version: Qt 6.11.2, 6.8.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13326 or the next vulnerability affects your stack