What’s Vulnerable › Vulnerabilities
CVE-2026-13329: WC Buckaroo BPE Gateway < 4.9.0 - Subscriber+ Unauthorized Order Refund
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-01 · updated 2026-08-26
- Weakness: CWE-284
Description
The Buckaroo Woocommerce Payments Plugin WordPress plugin before 4.9.0 does not perform any capability check or nonce validation on an AJAX action that processes payment capture refunds, allowing any authenticated user, including Subscribers, to trigger refunds against captured orders.
Affected products
- Buckaroo Woocommerce Payments Plugin: before 4.9.0 — fixed in 4.9.0
How to fix
Upgrade to a fixed version: Buckaroo Woocommerce Payments Plugin 4.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13329 or the next vulnerability affects your stack