What’s Vulnerable › Vulnerabilities
CVE-2026-13332: Masteriyo LMS < 2.3.1 - Unauthenticated Arbitrary User Session Termination (Denial of Service)
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-27 · updated 2026-07-27
- Weakness: CWE-287
Description
The Masteriyo LMS WordPress plugin before 2.3.1 does not correctly verify authorization on an unauthenticated AJAX action used to clear user sessions, allowing unauthenticated attackers to terminate the active sessions (force-logout) of any user on the site, including administrators.
Affected products
- Masteriyo LMS: before 2.3.1 — fixed in 2.3.1
How to fix
Upgrade to a fixed version: Masteriyo LMS 2.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13332 or the next vulnerability affects your stack