What’s Vulnerable › Vulnerabilities
CVE-2026-13342: Security Optimizer – The All-In-One Protection Plugin < 1.6.5 - Login Access IP Allowlist Bypass via post_password
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-06 · updated 2026-08-26
- Weakness: CWE-693
Description
The Security Optimizer WordPress plugin from 1.5.8 to 1.6.4 does not correctly validate requests to its optional IP-based login restriction feature, allowing the restriction to be bypassed so that unauthenticated requests from non-allowlisted IP addresses can reach and use the login form, defeating the access control the administrator configured.
Affected products
- Security Optimizer: from 1.5.8 before 1.6.5 — fixed in 1.6.5
How to fix
Upgrade to a fixed version: Security Optimizer 1.6.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13342 or the next vulnerability affects your stack