What’s Vulnerable › Vulnerabilities
CVE-2026-13392: ElementsKit Lite < 3.10.01 - Subsite Administrator+ PHP Code Injection via Custom Widget Builder (Multisite)
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-31 · updated 2026-08-26
- Weakness: CWE-94
Description
The ElementsKit Elementor Addons WordPress plugin before 3.10.01 does not prevent a custom-widget definition saved by a user with administrative capabilities from being written verbatim into a generated PHP file that the ElementsKit Elementor Addons WordPress plugin before 3.10.01 subsequently executes, allowing arbitrary PHP code to run on the server; on a multisite network this lets a non-super subsite Administrator, who is otherwise denied code/file editing, reach host-level code execution beyond the privileges the network grants them.
Affected products
- ElementsKit Elementor Addons: before 3.10.01 — fixed in 3.10.01
How to fix
Upgrade to a fixed version: ElementsKit Elementor Addons 3.10.01. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13392 or the next vulnerability affects your stack