What’s Vulnerable › Vulnerabilities
CVE-2026-13395: Bookly < 27.8 - Unauthenticated SQL Injection via staff_id
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-07-30
- Weakness: CWE-89
Description
The Online Scheduling and Appointment Booking System WordPress plugin before 27.8 does not sanitize or properly cast a user-supplied parameter from its unauthenticated front-end booking requests before using it in a SQL query, allowing unauthenticated attackers to perform SQL injection attacks and extract sensitive data such as password hashes from the database.
Affected products
- Online Scheduling and Appointment Booking System: before 27.8 — fixed in 27.8
How to fix
Upgrade to a fixed version: Online Scheduling and Appointment Booking System 27.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13395 or the next vulnerability affects your stack