What’s Vulnerable › Vulnerabilities
CVE-2026-13399: Payment Plugins for PayPal WooCommerce < 2.0.20 - Unauthenticated Payment Bypass via Reuse of a Completed PayPal Order
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-06 · updated 2026-08-26
- Weakness: CWE-639
Description
The Payment Plugins for PayPal WooCommerce WordPress plugin before 2.0.20 does not have proper authorization checks on a REST endpoint, allowing unauthenticated users to bypass payments
Affected products
- Payment Plugins for PayPal WooCommerce: before 2.0.20 — fixed in 2.0.20
How to fix
Upgrade to a fixed version: Payment Plugins for PayPal WooCommerce 2.0.20. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13399 or the next vulnerability affects your stack