What’s Vulnerable › Vulnerabilities
CVE-2026-13400: Simply Schedule Appointments < 1.6.12.4 - Unauthenticated Stored XSS via Booking Customer Information
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-27 · updated 2026-07-27
- Weakness: CWE-79
Description
Simply Schedule Appointments is vulnerable to unauthenticated Stored Cross-Site Scripting in all versions up to and including 1.6.12.2. The root cause is a sanitization-ordering defect: the rendered notification content is decoded back into live HTML after it has already passed through the Simply Schedule Appointments WordPress plugin before 1.6.12.4's wp_kses_post() filter, so a double-encoded payload survives intake and is reintroduced as an executable element at render time.
Affected products
- Simply Schedule Appointments: before 1.6.12.4 — fixed in 1.6.12.4
How to fix
Upgrade to a fixed version: Simply Schedule Appointments 1.6.12.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13400 or the next vulnerability affects your stack