What’s Vulnerable › Vulnerabilities
CVE-2026-13405: Royal Elementor Addons < 1.7.1066 - Admin+ Remote Code Execution via Widget Builder
- Severity: medium (CVSS 6.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-20 · updated 2026-08-26
- Weakness: CWE-94
Description
The Royal Addons for Elementor WordPress plugin before 1.7.1066 does not correctly sanitise custom widget markup before writing it to a file that is later executed, allowing users with the manage_options capability (and, on WordPress Multisite, non-super subsite administrators who do not otherwise hold code-execution capabilities) to execute arbitrary PHP code.
Affected products
- Royal Addons for Elementor: before 1.7.1066 — fixed in 1.7.1066
How to fix
Upgrade to a fixed version: Royal Addons for Elementor 1.7.1066. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13405 or the next vulnerability affects your stack