What’s Vulnerable › Vulnerabilities
CVE-2026-13432: ThumbPress < 6.2.2 - Subscriber+ Plugin Deactivation
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-20 · updated 2026-07-20
- Weakness: CWE-862
Description
The ThumbPress WordPress plugin before 6.2.2 does not perform a capability check on one of its AJAX actions, allowing authenticated users with subscriber-level access or higher to deactivate the ThumbPress WordPress plugin before 6.2.2, disrupting the site's image-handling functionality.
Affected products
- ThumbPress: before 6.2.2 — fixed in 6.2.2
How to fix
Upgrade to a fixed version: ThumbPress 6.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13432 or the next vulnerability affects your stack