What’s Vulnerable › Vulnerabilities
CVE-2026-13446: Langflow is affected by remote code execution, denial of service, path traversal, and exposed credentials due to multiple unauthenticated and insufficiently authorized API endpoints
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-17 · updated 2026-10-24
- Weakness: CWE-798
Description
IBM Langflow OSS 1.0.0 through 1.10.1 contains hard-coded credentials, such as a password or cryptographic key, which it uses for its own inbound authentication, outbound communication to external components, or encryption of internal data.
Affected products
- IBM Langflow OSS: from 1.0.0 before 1.10.2 — fixed in 1.10.2
How to fix
Upgrade to a fixed version: IBM Langflow OSS 1.10.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13446 or the next vulnerability affects your stack