What’s Vulnerable › Vulnerabilities
CVE-2026-13460: The following vulnerabilities that can affect IBM Storage Scale and the Management GUI are now fixed in 5.2.3.9 or higher and 6.0.1.1 or higher
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-13 · updated 2026-08-17
- Weakness: CWE-798
Description
IBM Storage Scale 5.2.3.0 through 5.2.3.8, and 6.0.0.0 through 6.0.1.0 GUI contains a hardcoded token in the source code, which was used for inter-node cluster communication and REST API authentication between GUI.
Affected products
- IBM Storage Scale: from 5.2.3.0 before 5.2.3.9; from 6.0.0.0 before 6.0.1.1 — fixed in 5.2.3.9, 6.0.1.1
How to fix
Upgrade to a fixed version: IBM Storage Scale 5.2.3.9, 6.0.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13460 or the next vulnerability affects your stack