What’s Vulnerable › Vulnerabilities
CVE-2026-13473: IBM Storage Protect Client is vulnerable to Heap-Based Buffer Overflow
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-17 · updated 2026-10-24
- Weakness: CWE-122
Description
IBM Storage Protect Client 8.1.0.0 through 8.1.27.0, 8.1.27.1, and 8.2.0.0 through 8.2.1.0 IBM Storage Protect is vulnerable to a heap-based buffer overflow, caused by improper bounds checking. A remote attacker could overflow a buffer and execute arbitrary code on the system or cause the server to crash.
Affected products
- IBM Storage Protect Client: from 8.1 before 8.2.1.2 — fixed in 8.2.1.2
How to fix
Upgrade to a fixed version: IBM Storage Protect Client 8.2.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13473 or the next vulnerability affects your stack