What’s Vulnerable › Vulnerabilities
CVE-2026-13598: RestrictMate < 1.3.0 - Unauthenticated Privilege Escalation to Administrator
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-23 · updated 2026-10-12
- Weakness: CWE-269
Description
The RestrictMate WordPress plugin before 1.3.0 does not restrict the user role supplied during account registration, allowing unauthenticated attackers to create a new administrator account and gain a logged-in administrator session, leading to full site takeover.
Affected products
- RestrictMate: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: RestrictMate 1.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13598 or the next vulnerability affects your stack