What’s Vulnerable › Vulnerabilities
CVE-2026-13609: Frontend Admin by DynamiApps < 3.29.9 - Unauthenticated Stored Cross-Site Scripting via Form Field
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-31 · updated 2026-08-26
- Weakness: CWE-79
Description
The Frontend Admin by DynamiApps WordPress plugin before 3.29.9 decodes HTML entities in a submitted form field value after sanitizing it, which restores HTML tags that the sanitizer had neutralized. A double-encoded payload submitted by an unauthenticated visitor is therefore stored as a live tag and later output without escaping on the Frontend Admin by DynamiApps WordPress plugin before 3.29.9's front-end display surfaces, resulting in stored cross-site scripting that executes in the browser of any user, including an administrator, who views a page displaying the submitted value.
Affected products
- Frontend Admin by DynamiApps: before 3.29.9 — fixed in 3.29.9
How to fix
Upgrade to a fixed version: Frontend Admin by DynamiApps 3.29.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13609 or the next vulnerability affects your stack