What’s Vulnerable › Vulnerabilities
CVE-2026-13610: KiviCare < 4.5.2 - Unauthenticated Privilege Escalation via Registration
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-13 · updated 2026-08-26
- Weakness: CWE-269
Description
The KiviCare WordPress plugin before 4.5.2 does not restrict the roles assignable through its unauthenticated registration endpoint, allowing unauthenticated attackers to create an active, privileged clinic-staff (doctor) account with full access to patient records, billing and clinic data.
Affected products
- iqonicdesign KiviCare – Clinic & Patient Management System (EHR): before 4.5.2 — fixed in 4.5.2
How to fix
Upgrade to a fixed version: iqonicdesign KiviCare – Clinic & Patient Management System (EHR) 4.5.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13610 or the next vulnerability affects your stack