What’s Vulnerable › Vulnerabilities
CVE-2026-13613: KiviCare < 4.5.2 - Doctor/Receptionist+ SQL Injection via settings/listing REST Endpoint
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-12 · updated 2026-08-26
- Weakness: CWE-89
Description
The KiviCare WordPress plugin before 4.5.2 does not properly sanitise and escape user-supplied parameters before using them in a SQL query, allowing authenticated users with a clinic staff-level role to perform SQL injection.
Affected products
- iqonicdesign KiviCare – Clinic & Patient Management System (EHR): before 4.5.2 — fixed in 4.5.2
How to fix
Upgrade to a fixed version: iqonicdesign KiviCare – Clinic & Patient Management System (EHR) 4.5.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13613 or the next vulnerability affects your stack