What’s Vulnerable › Vulnerabilities

CVE-2026-13635

Description

An improper encoding or escaping of output vulnerability in Auth API in Synology DiskStation Manager (DSM) before 7.2.1-69057-12, 7.2.2-72806-9, 7.3.2-86009-4 and 7.4-90075 allows remote attackers to obtain non-sensitive information.

Affected products

How to fix

Upgrade to a fixed version: Synology DiskStation Manager 7.2.1-69057-12, 7.2.2-72806-9, 7.3.2-86009-4, 7.4-90075. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-13635 or the next vulnerability affects your stack