What’s Vulnerable › Vulnerabilities
CVE-2026-1368: Video Conferencing with Zoom API < 4.6.6 - Unauthenticated SDK Signature Generation
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-02-18 · updated 2026-06-17
- Weakness: CWE-287
Description
The Video Conferencing with Zoom WordPress plugin before 4.6.6 contains an AJAX handler that has its nonce verification commented out, allowing unauthenticated attackers to generate valid Zoom SDK signatures for any meeting ID and retrieve the site's Zoom SDK key.
Affected products
- Video Conferencing with Zoom: before 4.6.6 — fixed in 4.6.6
How to fix
Upgrade to a fixed version: Video Conferencing with Zoom 4.6.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-1368 or the next vulnerability affects your stack