What’s Vulnerable › Vulnerabilities
CVE-2026-13690: UsersWP < 1.2.67 - Two-Factor Authentication Bypass
- Severity: high (CVSS 7.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-29 · updated 2026-07-30
- Weakness: CWE-287
Description
The UsersWP WordPress plugin before 1.2.67 does not validate the selected authentication provider in its two-factor login handler, allowing an attacker who already knows a user's credentials to bypass the second authentication factor and log in as that user.
Affected products
- stiofansisland UsersWP – Front-end login form, User Registration, User Profile & Members Directory plugin for WP: before 1.2.67 — fixed in 1.2.67
How to fix
Upgrade to a fixed version: stiofansisland UsersWP – Front-end login form, User Registration, User Profile & Members Directory plugin for WP 1.2.67. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13690 or the next vulnerability affects your stack