What’s Vulnerable › Vulnerabilities
CVE-2026-13692: PayU CommercePro < 3.9.0 - Unauthenticated Order Tampering
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-29 · updated 2026-08-10
- Weakness: CWE-862
Description
The PayU CommercePro Plugin WordPress plugin before 3.9.0 does not verify the payment-gateway signature before applying order modifications, allowing unauthenticated attackers to tamper with the totals, shipping and metadata of arbitrary WooCommerce orders.
Affected products
- PayU CommercePro Plugin: before 3.9.0 — fixed in 3.9.0
How to fix
Upgrade to a fixed version: PayU CommercePro Plugin 3.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13692 or the next vulnerability affects your stack