What’s Vulnerable › Vulnerabilities
CVE-2026-13698
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-06 · updated 2026-07-09
- Weakness: CWE-401
Description
A memory leak in OpenVPN version 2.5.0 through 2.5.11, 2.6.0 through 2.6.20 and 2.7_alpha1 through 2.7.4 allows remote attackers with a valid tls-crypt-v2 client key to potentially cause a denial of service
Affected products
- OpenVPN: from 2.5.0 through 2.5.11; from 2.6.0 before 2.6.21; from 2.7 before 2.7.5 — fixed in 2.6.21, 2.7.5
How to fix
Upgrade to a fixed version: OpenVPN 2.6.21, 2.7.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13698 or the next vulnerability affects your stack