What’s Vulnerable › Vulnerabilities
CVE-2026-13701: Advanced Excerpt < 4.5 - Admin+ Stored XSS via Ellipsis Setting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-10 · updated 2026-08-26
- Weakness: CWE-79
Description
The Advanced Excerpt WordPress plugin before 4.5 does not sanitise and escape one of its settings before outputting it on the front end of the site, which could allow administrators (including those without the unfiltered_html capability, such as on multisite) to perform Stored Cross-Site Scripting attacks that execute in the context of any visitor viewing affected pages.
Affected products
- Advanced Excerpt: before 4.5 — fixed in 4.5
How to fix
Upgrade to a fixed version: Advanced Excerpt 4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13701 or the next vulnerability affects your stack