What’s Vulnerable › Vulnerabilities

CVE-2026-13712: Divi 5.0 - 5.8.1 - Contributor+ Stored XSS via Social Media Follow Skype URL

Description

The Divi WordPress theme before 5.9.0 does not properly escape some of its Social Media Follow module settings before outputting them in link attributes, allowing users with a role as low as contributor to store JavaScript which will run when a higher privileged user, such as an administrator, views the post.

Affected products

How to fix

Upgrade to a fixed version: Divi 5.9.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-13712 or the next vulnerability affects your stack