What’s Vulnerable › Vulnerabilities
CVE-2026-13725: Dynamic Pricing With Discount Rules for WooCommerce < 5.0.0 - Reflected XSS via wdpAjax
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-01 · updated 2026-08-26
- Weakness: CWE-79
Description
The Dynamic Pricing With Discount Rules for WooCommerce WordPress plugin before 5.0.0 does not validate a nonce or user capabilities on one of its AJAX actions and reflects unsanitised user input in the response, allowing unauthenticated attackers to perform Reflected Cross-Site Scripting against a victim who is induced to send a crafted request.
Affected products
- Dynamic Pricing With Discount Rules for WooCommerce: before 5.0.0 — fixed in 5.0.0
How to fix
Upgrade to a fixed version: Dynamic Pricing With Discount Rules for WooCommerce 5.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13725 or the next vulnerability affects your stack