What’s Vulnerable › Vulnerabilities
CVE-2026-13729: Podlove Podcast Publisher < 4.5.3 - Podcast Contributor/Group/Role Creation and Deletion via CSRF
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-01 · updated 2026-08-26
- Weakness: CWE-352
Description
The Podlove Podcast Publisher WordPress plugin before 4.5.3 does not perform nonce validation on some of its administrative create and delete actions, allowing attackers to create rogue records or delete legitimate ones via a forged request (CSRF) when a logged-in administrator is tricked into visiting a crafted page.
Affected products
- Podlove Podcast Publisher: before 4.5.3 — fixed in 4.5.3
How to fix
Upgrade to a fixed version: Podlove Podcast Publisher 4.5.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13729 or the next vulnerability affects your stack