What’s Vulnerable › Vulnerabilities
CVE-2026-13738: Improper Authorization Validation
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-11 · updated 2026-10-23
- Weakness: CWE-863
Description
CommServe contained an authorization bypass vulnerability affecting a limited set of command execution operations. Software customers upgrade to resolved maintenance release. Update all Commvault installations, including Commserve, Webserver, Command Center, Media Agents, Clients and HyperScale X.
Affected products
- Commvault Cloud: from 11.36.0 before 11.36.114; from 11.40.0 before 11.40.63; from 11.44.0 before 11.44.11; from 11.46.0 before 11.46.10 — fixed in 11.36.114, 11.40.63, 11.44.11, 11.46.10
How to fix
Upgrade to a fixed version: Commvault Cloud 11.36.114, 11.40.63, 11.44.11, 11.46.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13738 or the next vulnerability affects your stack