What’s Vulnerable › Vulnerabilities
CVE-2026-13761: Pega Platform versions 7.1.0 through 25.1.2 are affected by an improper validation of inputs that are used for loop conditions, potentially leading to a denial of service or other consequences because of excessive looping.
- Severity: high (CVSS 8.8 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-28 · updated 2026-09-08
- Weakness: CWE-606
Description
Pega Platform versions 7.1.0 through 25.1.2 are affected by an improper validation of inputs that are used for loop conditions, potentially leading to a denial of service or other consequences because of excessive looping.
Affected products
- Pegasystems Pega Infinity: from 7.1.0 before Infinity 25.1.3 — fixed in Infinity 25.1.3
How to fix
Upgrade to a fixed version: Pegasystems Pega Infinity Infinity 25.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-13761 or the next vulnerability affects your stack