What’s Vulnerable › Vulnerabilities

CVE-2026-1402: Allocation of Resources Without Limits or Throttling in GitLab

Description

GitLab has remediated an issue in GitLab CE/EE affecting all versions from 17.1 before 18.10.7, 18.11 before 18.11.4, and 19.0 before 19.0.1 that under certain conditions could have allowed an authenticated user to cause denial of service due to insufficient validation.

Affected products

How to fix

Upgrade to a fixed version: GitLab 18.10.7, 18.11.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-1402 or the next vulnerability affects your stack