What’s Vulnerable › Vulnerabilities
CVE-2026-14163
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-20 · updated 2026-09-02
- Weakness: CWE-532
Description
In affected versions of Octopus Server under certain circumstances it is possible for sensitive variables to be printed in the deployment variable snapshot in clear-text.
Affected products
- Octopus Deploy Octopus Server: from 3.2.7 before 2026.1.11587; from 2026.2.61 before 2026.2.13190 — fixed in 2026.1.11587, 2026.2.13190
How to fix
Upgrade to a fixed version: Octopus Deploy Octopus Server 2026.1.11587, 2026.2.13190. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14163 or the next vulnerability affects your stack