What’s Vulnerable › Vulnerabilities
CVE-2026-14184: Academy LMS < 3.8.1 - Subscriber+ Cross-User Lesson Note and Progress Modification via IDOR
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-21 · updated 2026-07-21
- Weakness: CWE-639
Description
The Academy LMS WordPress plugin before 3.8.1 does not verify ownership of a user-supplied user identifier in several of its lesson AJAX handlers, allowing authenticated users with subscriber-level access to read and modify other users' lesson notes and mark other users' lesson content as completed.
Affected products
- Academy LMS: before 3.8.1 — fixed in 3.8.1
How to fix
Upgrade to a fixed version: Academy LMS 3.8.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14184 or the next vulnerability affects your stack