What’s Vulnerable › Vulnerabilities
CVE-2026-14185: WPBot AI ChatBot < 8.2.0 - Subscriber+ RAG Settings Update
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-21 · updated 2026-07-21
- Weakness: CWE-862
Description
The WPBot WordPress plugin before 8.2.0 does not perform a capability or nonce check in one of its retrieval-augmented-generation settings handlers, allowing authenticated users with subscriber-level access to modify the WPBot WordPress plugin before 8.2.0's configuration.
Affected products
- WPBot: before 8.2.0 — fixed in 8.2.0
How to fix
Upgrade to a fixed version: WPBot 8.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14185 or the next vulnerability affects your stack