What’s Vulnerable › Vulnerabilities
CVE-2026-14189: WPBot AI ChatBot < 8.5.2 - Admin+ Second-Order SQL Injection via qc_bot_str_fields
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-27 · updated 2026-07-27
- Weakness: CWE-89
Description
The WPBot WordPress plugin before 8.5.2 does not validate administrator-configured field identifiers before using them in a SQL query, allowing users with administrator access to perform SQL injection that executes when a visitor triggers a search.
Affected products
- WPBot: before 8.5.2 — fixed in 8.5.2
How to fix
Upgrade to a fixed version: WPBot 8.5.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14189 or the next vulnerability affects your stack