What’s Vulnerable › Vulnerabilities
CVE-2026-14195: Brizy – Page Builder < 2.8.18 - Contributor+ Sensitive Information Disclosure via get_post_info
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-01 · updated 2026-08-26
- Weakness: CWE-639
Description
The Brizy WordPress plugin before 2.8.18 does not properly verify authorization on a request handler before returning post content, allowing users with the Contributor role or higher to read the content of arbitrary posts, including other users' private, pending, and draft posts.
Affected products
- Brizy: before 2.8.18 — fixed in 2.8.18
How to fix
Upgrade to a fixed version: Brizy 2.8.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14195 or the next vulnerability affects your stack