What’s Vulnerable › Vulnerabilities
CVE-2026-14205: WP Events Manager < 2.2.5 - Subscriber+ Payment Bypass via 'qty' Parameter
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-07 · updated 2026-08-26
- Weakness: CWE-287
Description
The WP Events Manager WordPress plugin before 2.2.5 does not validate the requested quantity when registering for a paid event and computes the price from the attacker-controlled quantity, allowing any authenticated user to create a completed booking for a paid event without making a payment.
Affected products
- WP Events Manager: before 2.2.5 — fixed in 2.2.5
How to fix
Upgrade to a fixed version: WP Events Manager 2.2.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14205 or the next vulnerability affects your stack