What’s Vulnerable › Vulnerabilities
CVE-2026-14207: LifterLMS < 10.0.10 - Instructor+ Stored XSS via Featured Pricing Information
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-07-30
- Weakness: CWE-79
Description
The LifterLMS WordPress plugin before 10.0.10 does not strip event-handler attributes from a course pricing field before storing and rendering it, allowing users with a course-editing role to inject JavaScript that executes in the session of an administrator who views the course.
Affected products
- chrisbadgett LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes: from 9.2.3 before 10.0.10 — fixed in 10.0.10
How to fix
Upgrade to a fixed version: chrisbadgett LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes 10.0.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14207 or the next vulnerability affects your stack