What’s Vulnerable › Vulnerabilities
CVE-2026-14214: Amelia < 2.4.4 - Amelia Manager+ Arbitrary User-Field Modification via Mass Assignment
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-01 · updated 2026-08-26
- Weakness: CWE-287
Description
The Booking for Appointments and Events Calendar WordPress plugin before 2.4.4 does not restrict which fields can be written through its customer import, allowing a user with the Amelia Manager role to modify arbitrary columns of any stored user record by supplying them in the import request.
Affected products
- Booking for Appointments and Events Calendar: before 2.4.4 — fixed in 2.4.4
How to fix
Upgrade to a fixed version: Booking for Appointments and Events Calendar 2.4.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14214 or the next vulnerability affects your stack