What’s Vulnerable › Vulnerabilities
CVE-2026-14215: Amelia < 2.4.9 - Unauthenticated Post-Booking Action Trigger
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-03
- Weakness: CWE-862
Description
The Booking for Appointments and Events Calendar WordPress plugin before 2.4.9 does not require authentication or a valid request token before running the post-booking action chain, allowing an unauthenticated user to trigger booking notifications and integration callbacks for a booking by enumerating its identifier.
Affected products
- Booking for Appointments and Events Calendar: before 2.4.9 — fixed in 2.4.9
How to fix
Upgrade to a fixed version: Booking for Appointments and Events Calendar 2.4.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14215 or the next vulnerability affects your stack