What’s Vulnerable › Vulnerabilities
CVE-2026-14222: Easy Appointments < 3.12.28 - Contributor+ Connection Deletion via Missing Authorization
- Severity: low (CVSS 3.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-08-10
- Weakness: CWE-284
Description
The Easy Appointments WordPress plugin before 3.12.28 does not perform any capability or nonce check in one of its connection-deletion actions, allowing users with contributor-level access to delete the booking configuration and disable the booking system.
Affected products
- Easy Appointments: before 3.12.28 — fixed in 3.12.28
How to fix
Upgrade to a fixed version: Easy Appointments 3.12.28. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14222 or the next vulnerability affects your stack