What’s Vulnerable › Vulnerabilities
CVE-2026-14231: LifterLMS < 10.0.10 - Subscriber+ Sensitive Information Disclosure via select2_query_posts
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-07-30
- Weakness: CWE-200
Description
The LifterLMS WordPress plugin before 10.0.10 does not perform a capability check in one of its select2 query AJAX handlers, only verifying that the user is logged in, allowing any authenticated user with subscriber-level access to read the titles of internal post types such as coupon codes by supplying the post type.
Affected products
- chrisbadgett LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes: before 10.0.10 — fixed in 10.0.10
How to fix
Upgrade to a fixed version: chrisbadgett LifterLMS – WP LMS for eLearning, Online Courses, & Quizzes 10.0.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14231 or the next vulnerability affects your stack