What’s Vulnerable › Vulnerabilities
CVE-2026-14234: WOLF - WordPress Posts Bulk Editor and Manager < 1.1.0 - Stored XSS via CSRF
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-29 · updated 2026-07-30
- Weakness: CWE-79
Description
The WOLF WordPress plugin before 1.1.0 does not perform a nonce or capability check on one of its AJAX actions, allowing an unauthenticated attacker to trick a logged-in administrator into writing arbitrary content, including a malicious script, into a post via a cross-site request, resulting in stored Cross-Site Scripting.
Affected products
- WOLF: before 1.1.0 — fixed in 1.1.0
How to fix
Upgrade to a fixed version: WOLF 1.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14234 or the next vulnerability affects your stack