What’s Vulnerable › Vulnerabilities
CVE-2026-14240: Tourmaster < 5.4.9 - Unauthenticated Sensitive Data Disclosure via Order Export
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-06 · updated 2026-08-26
- Weakness: CWE-200
Description
The tourmaster WordPress plugin before 5.4.9 writes its order/booking export to a fixed, predictable file inside its publicly accessible directory with no access control, allowing unauthenticated users to download the exported customers' personal information once an administrator has run an export.
Affected products
- tourmaster: before 5.4.9 — fixed in 5.4.9
How to fix
Upgrade to a fixed version: tourmaster 5.4.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14240 or the next vulnerability affects your stack