What’s Vulnerable › Vulnerabilities
CVE-2026-14293: Autopay / Blue Media for WooCommerce < 5.0.1 - Unauthenticated Stored XSS via CSS Editor
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-10 · updated 2026-08-26
- Weakness: CWE-79
Description
The Autopay WordPress plugin before 5.0.1 does not perform any capability or nonce check before saving a styling option from a public request, and does not escape that value when it is later output on the checkout page, allowing unauthenticated attackers to store JavaScript that executes in the browser of any user, including administrators, who loads the checkout page.
Affected products
- Autopay: before 5.0.1 — fixed in 5.0.1
How to fix
Upgrade to a fixed version: Autopay 5.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14293 or the next vulnerability affects your stack