What’s Vulnerable › Vulnerabilities
CVE-2026-1430: WP Lightbox 2 < 3.0.7 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-26 · updated 2026-06-17
Description
The WP Lightbox 2 WordPress plugin before 3.0.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- WP Lightbox 2: before 3.0.7 — fixed in 3.0.7
How to fix
Upgrade to a fixed version: WP Lightbox 2 3.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-1430 or the next vulnerability affects your stack