What’s Vulnerable › Vulnerabilities
CVE-2026-14305: WP Delicious < 1.10.2 - Unauthenticated Arbitrary Post Meta Update via recipe_likes
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-07-30
- Weakness: CWE-287
Description
The WP Delicious WordPress plugin before 1.10.2 does not perform an authorization check on one of its AJAX actions, allowing unauthenticated users to modify limited post metadata (a like counter and an associated identifier list) on arbitrary posts, including inflating the counter and growing the stored metadata without bound.
Affected products
- WP Delicious: before 1.10.2 — fixed in 1.10.2
How to fix
Upgrade to a fixed version: WP Delicious 1.10.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14305 or the next vulnerability affects your stack