What’s Vulnerable › Vulnerabilities
CVE-2026-14306: Tutor LMS < 3.9.14 - Subscriber+ Paid Course Content Disclosure via Enrollment Check Bypass
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-06 · updated 2026-08-26
- Weakness: CWE-639
Description
The Tutor LMS WordPress plugin before 3.9.14 does not properly verify enrollment when restricting access to protected course content, allowing authenticated users with subscriber-level access and above who are enrolled in at least one course to view paid lesson, quiz, and assignment content belonging to other courses.
Affected products
- themeum Tutor LMS – eLearning and online course solution: before 3.9.14 — fixed in 3.9.14
How to fix
Upgrade to a fixed version: themeum Tutor LMS – eLearning and online course solution 3.9.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14306 or the next vulnerability affects your stack