What’s Vulnerable › Vulnerabilities
CVE-2026-14310: Tutor LMS < 4.0.0 - Subscriber+ Cross-Course Q&A Content Disclosure and Reply Injection
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-07-30
- Weakness: CWE-639
Description
The Tutor LMS WordPress plugin before 4.0.0 does not properly verify that a user has access to the course a Q&A thread belongs to before returning or writing to that thread, allowing authenticated users with subscriber-level access and above who can access any single course to read the Q&A threads of other courses and to inject replies into them.
Affected products
- themeum Tutor LMS – eLearning and online course solution: before 4.0.0 — fixed in 4.0.0
How to fix
Upgrade to a fixed version: themeum Tutor LMS – eLearning and online course solution 4.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14310 or the next vulnerability affects your stack