What’s Vulnerable › Vulnerabilities
CVE-2026-14321: Divi Dash < 1.0.7 - Unauthenticated Denial of Service via IP Address Spoofing
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-23
- Weakness: CWE-400
Description
The divi-dash WordPress plugin before 1.0.7 does not validate the source of the client IP address it uses for rate limiting and banning, allowing unauthenticated attackers to spoof arbitrary IP addresses in order to bypass rate limiting, ban chosen addresses from the feature, and grow a stored option without bound, resulting in denial of service.
Affected products
- divi-dash: before 1.0.7 — fixed in 1.0.7
How to fix
Upgrade to a fixed version: divi-dash 1.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14321 or the next vulnerability affects your stack