What’s Vulnerable › Vulnerabilities
CVE-2026-14337: Pega Platform versions 23.1.0 through 25.1.3 are affected by an Stored Cross-site scripting (XSS) vulnerability in a user interface component. Requires a high privileged user with a developer role.
- Severity: medium (CVSS 4.6 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-04 · updated 2026-10-23
- Weakness: CWE-79
Description
Pega Platform versions 23.1.0 through 25.1.3 are affected by an Stored Cross-site scripting (XSS) vulnerability in a user interface component. Requires a high privileged user with a developer role.
Affected products
- Pegasystems Pega Infinity: from 23.1.0 before Infinity 25.1.4 — fixed in Infinity 25.1.4
How to fix
Upgrade to a fixed version: Pegasystems Pega Infinity Infinity 25.1.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14337 or the next vulnerability affects your stack